Retour d’expérience sysprep -> “A fatal error occurred while trying to sysprep the machine” and how to personnalize the default profile

Bonjour

J’ai récemment travaillé sur la préparation d’un master Windows Seven.
Dans ce cadre, j’ai rencontré deux problèmes :
– Impossible de personnaliser le profil par défaut.
– Quand je lançais l’utilitaire SYSPREP, je rencontrais le message d’erreur suivant : « A fatal error occured while trying to sysprep the machine ».

Pour le problème de personnalisation, j’ai rapidement trouvé l’article Microsoft suivant :
http://support.microsoft.com/kb/973289/en-us
En effet il n’est plus possible de modifier un profil et de le copier dans le profil par défaut. En effet le bouton « Copy to » est grisé dans ce cas.

Pour le message d’erreur, cela a été un peu plus long. J’ai tout d’abord trouvé cet article Microsoft :
http://support.microsoft.com/kb/929828/en-us. Cependant, je n’étais pas dans ce cas.
Il s’agit en fait d’un bug. Pour contourner le problème, il faut arrêter le service « Windows Media Player Network Sharing Service » (wmpnetwk.exe). Pour cela, on peut exécuter la commande suivante :
Net stop WMPNetworkSvc
Merci à l’administrateur de ce site :
http://www.swishertech.com/blog5.php/…/-to-sy-7

A+
Guillaume MATHIEU
PROSERVIA
Le bonheur, c’est le partage.

A propos Guillaume Mathieu

Directeur Technique chez Metsys
Ce contenu a été publié dans Maquette, Système, Windows Server 2008, Windows Server 2008 R2, Windows Seven, Windows Vista, avec comme mot(s)-clé(s) , , , , . Vous pouvez le mettre en favoris avec ce permalien.

2 réponses à Retour d’expérience sysprep -> “A fatal error occurred while trying to sysprep the machine” and how to personnalize the default profile

  1. Romain Noel-Gutmann dit :

    Merci pour la solution. J’ai été confronté au même problème en me créant un Template de Windows 7 sous VMware Workstation. Le sysprep qui me rendait un fatal error….

    Une fois le service lié à Windows Media Center désactivé, c’est passé tout seul ! Etrange tout de même que l’on ne trouve aucune KB sur le site de Microsoft !

  2. denisfou dit :

    merci pour cette solution qui a également fonctionné chez moi.

Laisser un commentaire